PDFを開こうとしたら「暗号化辞書が正しくありません」と言われる

PDFを開こうとしたら「暗号化辞書が正しくありません」と言われる

原因は、Acrobatのバージョンが古いことです。

もう少し詳しく書くと、作成者がセキュリティをかけていて、
Acrobat6.0より上位のバージョンでないと互換性がなく、
開くことができない設定になっています。
#なぜそんなことをするのかは、作成者に聞いてください。

解決策としては、近くでAcrobat6.0より上のバージョンを
使用している方のPCからダウンロードしてしまう、
というのが一番シンプルかつ早いです。


タグ:魔改造
この記事へのコメント
東京電力の計画節電のPDFを見ようとしたら、↑が出てきました・・・
ありがとうございます。
★いちご★ at 2011年03月14日 07:24
「暗号化辞書が開けません」と表示対処法が分かりません
高橋浩一 at 2011年03月20日 13:40

緊急事態wwwww
http://32w34ni.kxyasx.info/
あらゆる股間で大洪水wwwwwwこれはヤバいwwwwwwwwwwww
欲求不満カイケツwww at 2011年03月22日 06:34
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック

広告


この広告は60日以上更新がないブログに表示がされております。

以下のいずれかの方法で非表示にすることが可能です。

・記事の投稿、編集をおこなう
・マイブログの【設定】 > 【広告設定】 より、「60日間更新が無い場合」 の 「広告を表示しない」にチェックを入れて保存する。


×

この広告は180日以上新しい記事の投稿がないブログに表示されております。